Failed to get the required ADT version number from the


Yesterday I tried to install ADT plugin to Eclipse, but when I restarted it I found the next screen:

Error

When I click on "Open SDK Manager", I see something loading but after waiting it doesn't open anything:

Loading

After that this dialogue closes and I don't see anything else of Android

PS: Ignore the code behind.


Answers:


you upgrade Android Studio to 2.3? in console D:\Programas\AppData\Local\Android\SDK\tools\traceview.bat This error is caused by the lack of traceview.bat files,download traceview.bat,and places to the file into your SDK\tools